快速诊股

什么叫量价背离?量价背离如何计算?量价背离的选股公式

来源:885财经
阅读量:3984
2017-06-08 15:08:44
什么叫量价背离?  量价背离是这样一种证券交易现象,当证券价格出现新的高峰时,成交量非但未增反而开始下降,也就是证券价格与成交量不成正比关系变化。这往往...
量价背离

  什么叫量价背离?

  量价背离是这样一种证券交易现象,当证券价格出现新的高峰时,成交量非但未增反而开始下降,也就是证券价格与成交量不成正比关系变化。这往往表明,广大投资者不认同这一价位,卖空将迅速出现。

  量价关系的类型分为两大类。一类是常见的类型,即低量低价、量增价平、量增价涨、量缩价涨、量增价跌和量缩价跌等六种;另一类是比较特殊的类型,即地量地价、天量天价、无量空涨、无量阴跌、底部放量和顶部对倒等六种。

  量价背离如何计算?量价背离的选股公式

  Y1:=SMA(ABS(L-REF(L,1)),34,1);

  Y2:=SMA(MAX(L-REF(L,1),0),34,2);

  W:-(EMA(IF(L<= LLV(L,34),Y1/Y2,-3),9)),COLORRED,LINETHICK1;

  STICKLINE(W<0,0,W,3,0),COLORRED;

  A:-(EMA(IF(L<= LLV(L,8),Y1/Y2,-3),9)),COLOR000066,LINETHICK1;

  STICKLINE(W>A,W,A,3,0),COLOR00FFFF,LINETHICK1;

  Y3:=SMA(ABS(H-REF(H,1)),34,1);

  Y4:=-SMA(MIN(H-REF(H,1),0),34,2);

  X:6-(EMA(IF(H>= HHV(H,34),-Y3/Y4,3),9)),COLORRED,LINETHICK1;

  STICKLINE(X>6, X, 6,3,0),COLORBLUE;

  B:6-(EMA(IF(H>= HHV(H,8),-Y3/Y4, 3),9)),COLORBLUE,LINETHICK1;

  STICKLINE(X< B, B, X ,3,0),COLOR66CC33,LINETHICK1;

  0,COLORRED,LINETHICK2;

  6,COLORGREEN,LINETHICK2;

  Q:6,STICK,COLORRED,LINETHICK1;

  DIFL:=EMA(V,12)-EMA(V,26);

  DIF:=EMA(C,12)-EMA(C,26);

  底BL:=DIFL>REF(DIFL,1) AND DIF

  顶BL:=DIFLREF(DIF,1);

  DRAWICON(((W<3 AND W

  DRAWICON(((X>3 AND X>REF(X,1)) OR (B>3 AND B>REF(B,1))) AND 顶BL,8,2);

  K:="SKDJ.K";

  DRAWICON(((W<3 AND W

  DRAWICON(((X>3 AND X>REF(X,1)) OR (B>3 AND B>REF(B,1))) AND 顶BL AND K>80,9,14);


  更多精彩财经资讯尽在八八伍财经

“八八伍财经”的新闻页面文章、图片、音频、视频等稿件均为自媒体人、第三方机构发布或转载。如稿件涉及版权等问题,请与我们联系删除或处理,客服邮箱61693548@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同其观点或证实其内容的真实性。
0点赞
0收藏
0评论
分享到: 分享到微博 分享到微信 分享到QQ空间
相关阅读
股票投资入门有哪一些的技巧?
股票投资入门有哪一些的技巧?它包括:学习股票投资知识;掌握有关投资资料;认清投资环境;决定投资方式;制定投资计划。
怎么选择新三板企业呢?
新三板市场挂牌企业早就已经是万家灯火时,但是数量一多,质量总是会参差不齐,那么我们要怎么选择新三板企业呢?下文中就位大家详细的说明。另外,我们还会选择新三板里的蓝筹股。
散户能投资科创板吗?
散户能投资科创板吗?在此之前需要有50万,科创板是专为科技型和创新型中小企业服务的板块,属于场外交易市场,重点面向尚未进入成熟期但具有成长潜力,且满足有关规范性及科技型、创新型特征中小企业。
“全球投资之父”的投资名言
约翰·邓普顿(JohnTempleton),金融界做具有传奇色彩的人物。他一直被誉为是全球最具与智慧和最受人尊重的投资者之一。
股市投资的10个重要法则
股市投资的10个重要法则:股市涨跌交替换;放长线,钓大鱼;至少买5只不同的股票,但不要超过10只;卖掉股票之前,盈亏没有定论;利润来自股价上涨和红利;崩盘给你低价吃进的机会;不要从众;抓住时机、理性决策,避免感情用事;以自有资本投资,绝不可借贷入市;股票总是胜过货币,将来依然如此。
货币政策对证券市场有何影响?
在股市中影响大盘指数的因素有很多,其中之一就有货币政策。那么货币政策对证券市场有什么影响呢?下文中为你详细的讲解。
高胜率短线量化策略